summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2017-08-30 10:35:19 +0200
committerMattes D <github@xoft.cz>2017-08-30 15:25:13 +0200
commita24147d970b5825619df39d06b39437effd04b41 (patch)
tree3d809acc62e3f165896bf48f6d39eb13a3e4460d /src/CMakeLists.txt
parentUpdate core plugins to latest version (#3951) (diff)
downloadcuberite-a24147d970b5825619df39d06b39437effd04b41.tar
cuberite-a24147d970b5825619df39d06b39437effd04b41.tar.gz
cuberite-a24147d970b5825619df39d06b39437effd04b41.tar.bz2
cuberite-a24147d970b5825619df39d06b39437effd04b41.tar.lz
cuberite-a24147d970b5825619df39d06b39437effd04b41.tar.xz
cuberite-a24147d970b5825619df39d06b39437effd04b41.tar.zst
cuberite-a24147d970b5825619df39d06b39437effd04b41.zip
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d7eb4e903..d081e7a89 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -211,6 +211,7 @@ else ()
FILE(GLOB FOLDER_FILES
"${PATH}/*.cpp"
"${PATH}/*.h"
+ "${PATH}/*.inc"
"${PATH}/*.rc"
"${PATH}/*.pkg"
)