summaryrefslogtreecommitdiffstats
path: root/src/Mobs/Components/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Mobs/Components/CMakeLists.txt')
-rw-r--r--src/Mobs/Components/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Mobs/Components/CMakeLists.txt b/src/Mobs/Components/CMakeLists.txt
index 55600cff6..187384d7f 100644
--- a/src/Mobs/Components/CMakeLists.txt
+++ b/src/Mobs/Components/CMakeLists.txt
@@ -7,5 +7,6 @@ file(GLOB SOURCE
"*.cpp"
"*.h"
)
-
-add_library(Components ${SOURCE}) \ No newline at end of file
+if(NOT MSVC)
+ add_library(Components ${SOURCE})
+endif() \ No newline at end of file