summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-03-18 07:53:57 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:23 +0200
commit72990df7bad1c81d6ebc51179d34e1bfc71e0caf (patch)
treefd681d1875c91bd823841d8ca76138f729338526 /src/shader_recompiler/CMakeLists.txt
parentshader: Implement CSET and CSETP (diff)
downloadyuzu-72990df7bad1c81d6ebc51179d34e1bfc71e0caf.tar
yuzu-72990df7bad1c81d6ebc51179d34e1bfc71e0caf.tar.gz
yuzu-72990df7bad1c81d6ebc51179d34e1bfc71e0caf.tar.bz2
yuzu-72990df7bad1c81d6ebc51179d34e1bfc71e0caf.tar.lz
yuzu-72990df7bad1c81d6ebc51179d34e1bfc71e0caf.tar.xz
yuzu-72990df7bad1c81d6ebc51179d34e1bfc71e0caf.tar.zst
yuzu-72990df7bad1c81d6ebc51179d34e1bfc71e0caf.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index e4e7749c7..b870e9937 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -64,6 +64,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/common_funcs.cpp
frontend/maxwell/translate/impl/common_funcs.h
frontend/maxwell/translate/impl/condition_code_set.cpp
+ frontend/maxwell/translate/impl/double_add.cpp
frontend/maxwell/translate/impl/find_leading_one.cpp
frontend/maxwell/translate/impl/floating_point_add.cpp
frontend/maxwell/translate/impl/floating_point_compare.cpp